Cara Mengatasi Error Saat Install Bitnami Staks


Cara Mengatasi Error Saat Install Bitnami Staks
install library mysql

Saat menginstall Bitnami Stacks, saya mengalami error. Tidak seperti biasanya lancar jaya. Namun sayang, pesan errornya tidak sempat saya buatkan screenshotnya.

Pesan error tersebut kira-kira seperti berikut;

MySQL requires a library that was not found in your system: libtinfo.so.5.

Berhubung Bitnami cukup lengkap dokumentasinya, sayapun mencoba Googling di Yahoo. Alhamdulillah permasalahan tersebut bisa terselesaikan dengan cepat.

Ternyata mulai dari versi Ubuntu 18.04 LTS (seingat saya) dan Bitnami Stacks terbaru, pesan tersebut selalu muncul. Hal ini dikarenakan tidak adanya library libtinfo.so.5 yang tidak terdapat pada sistem GNU/Linux.

Untuk mengatasinya cukup mudah, silahkan buka Terminal (Tekan CTRL+ALT+T) lalu ketik perintah berikut;

sudo apt-get install libncurses5

Akan ada dua paket yang dipasang, yaitu libncurses5 dan libtinfo5.

install library mysql linux
proses install library msql di linux mint


Setelah paket berhasil dipasang, Bitnami Stacks pun sudah bisa dijalankan dengan normal.

Kali ini saya mencoba menginstall Drupal didalam Linux Mint 20 Uylana.

Untuk Distro SUSE, silahkan ketik perintah dibawah;

sudo zypper install libncurses5

Sedangkan bagi pengguna Fedora, silahkan ketik perintah berikut;

sudo yum install ncurses-compat-libs

Jika masih terdapat pesan error Missing library libnsl.so.1, maka ada paket lagi yang harus dijalankan pada Fedora.

Silahkan ketik perintah berikut;

sudo yum install libnsl

Untuk lebih jelasnya, kalian bisa melihat dokumentasi secara lengkapnya disini.

Semoga bermanfaat...

Postingan terkait:

Belum ada tanggapan untuk "Cara Mengatasi Error Saat Install Bitnami Staks"

Post a Comment

Semua komentar yang masuk saya moderasi, hal ini untuk menghindari spam dan informasi yang tidak berkaitan dengan topik pembahasan.
Silahkan berkomentar dengan bijak.